2009年07月01日

Firefox 3.5のAdd-ons対応状況 @ Mac

Firefox 3.5が公開されて彼方此方で話題になってますが、個人的に気になるのはアドオンの対応状況。まずFirefox 3.5を入れる前に調べてみました。

先ずは最も頻繁に使って居るであろう「Make Link」ですが、これは表示しているページのタイトルとURLや選択テキストなどを簡単にクリップボードに入れる為のモノ。どうやらこれは問題無さそうです。3.6aまで対応している様です。

Make Link のバージョン履歴 :: Firefox Add-ons
>>関連リンク

「FlashTracer」、Flash関係の開発には必須なのですが、これはまだ正式に対応してないようです。

FlashTracer のバージョン履歴 :: Firefox Add-ons
>>関連リンク

「Flash Switcher」、バージョン履歴を見る限りでは対応してない事になってますが、作者のページを見るとFirefoxの対応バージョンが3.xとなっているので、インストールは出来るのかもしれません。

Flash Switcher のバージョン履歴 :: Firefox Add-ons
>>関連リンク

「Web Developer」は問題無さそうです。これも使用頻度が高いだけに、使えないウェブブラウザは仕事になりません。

Web Developer のバージョン履歴 :: Firefox Add-ons
>>関連リンク

「Firebug」は正式には対応してない様ですが、ベータ版が対応している様です。

Firebug のバージョン履歴 :: Firefox Add-ons
>>関連リンク

「YSlow」は、Firefox 3.5対応のFirebugがベータ段階なので、こちらはまだ対応してないようです。使用頻度が高くないので問題ないかな。

YSlow のバージョン履歴 :: Firefox Add-ons
>>関連リンク

以上、私が使っているモノで、Firefoxで使えないと困るモノを中心にリストアップしてみました。「アドオン互換性センター」も有る様なので、こちらでも対応状況を確認できるようです。ただ、GoogleのPage Speedの様にaddons.mozilla.orgの方で管理されてないモノは個別に調べる必要がありそうです。

アドオン互換性センター :: Firefox Add-ons
>>関連リンク

閲覧数: 2787 / はてなブックマークusers

blog comments powered by Disqus

関連日記

アマゾン広告

この日記ページは閲覧数などの条件に応じて、閲覧制限を行っています。他からリンクしていただいても、そのリンクから辿った閲覧者が当ページの内容をご覧頂けない場合があります。ご了承下さい。

▼日記検索

Mac

Shade

3D

Flash

ゲーム

ウェブ

音楽

映画

デジカメ

Windows

Linux

携帯電話

テレビ

広島

電子工作

iOS

▼ 最近のトラックバック

▼ランキング

▼関連サイト